Be sure to sign up for the weekly RV Travel Newsletter, published continuously every Saturday since 2001. Click here.

Wednesday, October 28, 2015

Emergency Thermostat Repairs - Don't Be Cold!

The Aero Cruiser
    I don't like to be cold. Most other people don't either. One of the greatest things about an RV is the shelter and comfort it provides when the weather outside turns nasty. Waking up on a cold morning when the furnace is working and the coffee is perking is one of life's small (but wonderful!) pleasures. That is, until something doesn't work and you have NO heat! Then waking up and getting out from underneath the covers isn't all that fun. That's just what happened to me a couple of weeks ago when I was at a swap meet/flea market. It got very cold at night (rainy too!). I thought, "No problem, I'll just set the thermostat and get some more sleep." Nope. Slid the switch to "on," set the temperature slider and waited (it takes a few seconds to start up the furnace) and waited...Nothing! Now What?

Pay No Attention To The Red Jumper Wire, YET!
The typical RV mechanical thermostat is a pretty simple device. It allows 12 Volts to flow to the furnace at anything below the temperature you've set. You don't really NEED a separate on/off switch, but I like having one. It absolutely makes sure you cannot get 12 Volts to the furnace and have it turn on. Unless there is a short someplace else.... For the temperature sensing, inside is a small coil of flat bi-metal wire. As the coil warms up and cools down it expands and contracts. When it drops below the temperature set on the thermostat, it completes the 12 Volt circuit and the furnace turns on. It will then run until the temperature reaches your set value and the coil has contracted enough to break the contact. Simple...not super accurate, but it works and doesn't require any electrical power.

Thermostat "Guts"
What happened to mine? I pulled the cover off the thermostat and looked. Nothing. Everything looked fine...no burn marks, no melted plastic, no bent metal....weird. I gently pushed the contact at the end of the coil manually up against the contact, hoping it was just a faulty coil. It made contact easily, but no furnace startup. Hmmmm..... I then connected a jumper wire (I keep several lengths and gauges of wire around with alligator clips on each end just for this kind of testing) to each side of the circuit on the front of the thermostat. STILL nothing????? I went outside (in the cold) and opened the access door to my furnace. On the door is a simple diagram of the wiring. I located the terminals that fed the thermostat and jumped them....SUCCESS! The furnace turned on and ran fine. HMMMMmmm. Connecting the wires out here would run the furnace, but it wouldn't turn off...it would get VERY hot inside!! I removed the jumper wire and closed up the furnace. Back inside.....

I figured that I must have a break in the wire between the furnace control box and the thermostat. OK, I can run new wire. It wouldn't be fun, but it's do-able. Next, I removed the thermostat from the wall (it's only two screws) and disconnected the wires from the two screw terminals. When I did this, they touched. And lo and behold, the furnace turned on!! Obviously there was no break in the wire in between. I thought, "Loose connection?" So I reconnected everything and turned on the thermostat switch, re-set the temperature to max and waited....and waited. STILL no heat.  WHAT?!? After a lot of head scratching I tried connecting the jumper wire to the BACK of the thermostat (at one screw terminal) and on the FRONT to the coil contact. It WORKED!!! Huh?

I pulled out my tester and used its continuity function (it beeps when you have a connection between two points) to see where the break was. To make a very long testing process short, turns out, where the metal strips attach from the front to the back, on one side..there was no actual contact. The rivet they used must have gotten loose or oxidized enough to NOT conduct electricity. So the thermostat never connects the 12 Volt wire and ignites the furnace. Never seen this before. Ever. Temporarily, I just left the jumper wire in place...since it all worked. Once home, I filled in the rivet with solder and everything was back to normal.

This is a perfect example of something simple to fix that could ruin your trip. It pays to figure these things out and have the right bits to do the figuring. I could have also gone to a big box store and purchased a house-style thermostat for "heat only." That MAY work..depends on your particular installation. Of course, you have to GET to the store. Now that the heater works...I am stuck winterizing the RV. It's getting too cold for my water system to survive....there's always next season!

Be Seeing You...Down The Road,

Rich "The Wanderman"
www.thewanderman.com

Wednesday, October 21, 2015

Using An RV For Fun AND Profit!

 
    After I had gotten my trailer wiring squared away, I was ready to tackle something new. Namely, a HUGE 1000+ Vendor flea market in Stormville, NY. With the weather getting colder and colder in the North East and RV trips dwindling down to a precious few, this seemed like something different and...maybe...fun! So we loaded up a borrowed trailer with lots of stuff, made sure we had a confirmed space and off we went! On the way there (and back) there were steep hills, up AND down that I had to tackle. Not completely fun on the way there in the rain...but doable if you didn't rush.

Saturday Setup
The company that organizes this event had been doing it for MANY years, so getting some reserved space was easy. They even assigned me two spots that I could easily pull straight in and out of, all the while using the RV and trailer combination as my "back wall." Each space was 20' x 20' so I had 40' x 20' to work with. This was a good thing, because, even though my RV is only 23'8" long, add a trailer to that and I was at around 37' plus a few inches. I made sure the door was facing correctly so I could go in and out while "working" the show. The trailer had 3 12' x 12' EZ up style canopies and 5 6' tables. When setup and organized it made for a cozy and secure "shop."

So Nice We took A Tent DOWN!
It was pretty cool that the organizers of the event allowed RV dry camping at the location. They even let you come in Friday afternoon for a Saturday and Sunday market. Once we arrived on Friday, there was just enough time to set up the tents and the tables. Make sure the tents are well secured!!!! Wind can be crazy at night. We just managed to beat the rain showers and were safely inside eating a hot meal and watching a movie before bed. If we hadn't arrived Friday, you could arrive Saturday at 5AM (You KNOW I'm not a morning person!!) and then begin setting up for a market that opens to the public at 8AM. Doesn't sound fun at all. We woke at 7AM, made coffee, showered, dressed and began unpacking in a very relaxed manner. Not bad at all.

Back At Home
The show went quite well. I managed to get rid of a bunch of stuff that was cluttering up my garage and house. Stuff I didn't even know I had lying around! Made back the 240.00 dollar space rental fee (2 x 120.00 for the entire weekend) and only purchased 1 item. (A large Cornflower pattern Corningware casserole dish 12.00) Each day I made lunch, several pots of coffee and dinner. Being right next to the stuff made me feel more secure than simply leaving it overnight AND I didn't have to drive 2 hours each way to go home. That second night the temps dipped to 37 degrees. No problem right? Wrong. My 15-year-old  Hydro Flame thermostat decided to die right then. After some major diagnostics, it turned out to be the contact strip that gets electricity from the front of the thermostat to the back. A jumper wire got it working overnight...whew! [See an article later on about how to fix one!]

Exiting on Sunday evening was a snap. Especially since I was packing less stuff going back than we'd brought. It was easy to maneuver out once the people blocking us in had moved a bit. Drove home, parked and that was it. I may even do this again. After some final calculations, I paid for gas, food, the space at the market and my aforementioned Corningware dish with a few hundred leftover. I may try a few more of these next season. Who knows, I may end up with some extra storage space!

Be Seeing You...Down The Road,

Rich "The Wanderman"
www.thewanderman.com

Wednesday, October 14, 2015

Even The Simple Repairs - New Hitch Receptacle And Trailer Wiring

    Likely because my RV is a 1991, it had a round 4 pin trailer wiring receptacle. A while back (OK a LONG while back) I bought a 4 Pin Round to 4/5 pin Flat connector to use with my old trailer. All was well. While preparing for a trip that would require a different type of trailer last week, I found out that the new trailer had a 7 blade connector and there was no adapter available. In fact, I wouldn't be able to use the electric brakes, trailer auxiliary power nor the reverse lights! That wasn't going to work. Time for a new receptacle and wiring. It's only 7 wires total, how hard could it be?

Old Receptacle
First I had to source a new receptacle for the RV side. Thankfully most auto parts store chains have several to choose from. I decided to go with the newest "standard" the seven blade style that the trailer I was borrowing had. I found one that had that AND an additional 4/5 flat style connector so I could use my old trailer without an adapter. Wow...it was MUCH larger than my old one. After taking the old one out. It was only two machine screws holding small nuts to a very beefy steel welded bracket attached to my hitch cross-member, it became obvious it wasn't going to fit in the original hole. I could have simple let it hang lower on the supplied bracket. But aside from looking terrible, it worried me being lower than the hitch receiver. If it COULD get caught on something it WILL get caught on something!

Out came the Dremel with a cutting wheel. Most likely you would NOT have to do this, but I did. Remember, Murphy was an optimist! I traced the new circular size on the old metal welded bracket and cut. And cut...and cut some more. I went through 5 abrasive discs before I was done. Not difficult, but time consuming. But now the new bracket would fit in the space the old one was and wouldn't stick much farther down. To be honest, it IS bigger! I'll try and paint it later on. It will be prettier and more rust resistant as well.



Snakes' Nest!
Next was the wiring. Lets open up this can of worms. (Get it..wires...worms..) My 4 way round connector gave me tail and lights, left and right signals and brake lights. That's it. The new 7 Blade one adds reverse lights, electric brake signal, and auxiliary trailer power. First I had to connect the 4 wires I already had. According to the manual from the new receptacle I should have a YELLOW wire for Left turn signal a GREEN wire for Right turn signal a BROWN wire for tail lights (and marker lights) and a WHITE wire for Ground. Seemed simple enough. I even had those colors in my harness. Spliced the colors together, plugged in the trailer and....nothing. Well I had a left signal flashing.

Huh?

OK removed all the wires and swapped left and right. reconnected. Now I had a right flashing signal and nothing else. What!?! OK, time to pull out the test meter. After a few quick tests, it seems that not a single one of my wire colors matched the "standard" pattern. What have I learned? TEST FIRST!! With everything connected, properly taped and working I mounted the new receptacle in its newly enlarged bracket. Now I have both receptacles for both the trailers I currently use AND the ability to buy an adapter for ones I don't. This SHOULD take care of towing for the immediate future.

What about the additional wired features? The reverse light addition was easy. I simply connected the trailer receptacle purple wire to the reverse light on one side of my RV. The other ones will have to wait until after the trip. Likely I will have to run long wires to make it all work. I really like the idea of having an electric brake controller and being able to charge or run lights and batteries in the trailer. But that's for another article!

Be Seeing You...Down The Road,

Rich "The Wanderman"
www.thewanderman.com

Wednesday, October 7, 2015

Keep Cool!! - What A Difference A New Water Pump Makes!


BAD Water Pump! Bad!
    Engine Water Pumps are important. A failed one can leave you on the side of the road with almost no choice other than a long (and expensive!) tow. Changing one "in the wild" is possible, but not really a viable option. Well, a couple of weeks ago I heard strange sounds emanating from my engine doghouse. It sounded like someone rattling small rocks in a coffee can (Really!) After doing some research, I thought I had found the answer...it could be one or more of the hydraulic lifters in the engine sticking. A common issue with Chrysler engines, or so I am led to believe. I decided to get a second opinion (as mine really doesn't count!)

As soon as the "old school" mechanic listened, he said, "water pump is dying." OK. He went on to show me that the bearing could be moved left and right, up and down quite a bit and that was where the rattling was coming from. It also explained the elevated engine temperatures I had been seeing! No flow (or weak flow) of coolant through the radiator and engine means very reduced thermal efficiency. I caught it early. Thankfully! One new High Performance water pump was only $25.00! Including 2 Day shipping! I ordered it and figured I'd let someone else install it. Sounded completely reasonable. Of course, now the adventure REALLY began.

A few weeks ago, I installed a brand new, "severe duty." fan clutch since my old one wasn't engaging and turning the fan properly. The new one worked GREAT. However, since it was putting a lot more strain on the water pump bearing (it's mounted to the front of the water pump) it forced a failure of the bearing. To be honest, it was already on its last legs and would have failed soon anyway. The extra pressure and stress from the new fan clutch just sped up the process. Anyway, after a bit of a mix up with the supplier and shipping, I received the correct new pump and went over to have it installed...
At 9AM on a Monday. Had to take a day off from work do get it done, but I have a long, trailer towing trip this upcoming weekend, so it was important to get everything working. I am VERY glad I didn't tackle this myself. Every belt and all the engine accessories (alternator, power steering pump, hydraulic pump, smog pump, all hoses, pulleys and brackets had to be removed to even GET to the old water pump for removal. So after 4.5 hours the old one is off and the new one ready to be installed. It gets put on and then everything goes back together. The parts fought us the whole way. While we were in there, I figured I should change all the belts. Why not?
While I Was Already There...
Once assembled and adjusted...we added coolant back into the system. Which promptly leaked out the bottom of the brand new pump! Well at least at the seal between the pump and the engine. It's now 6PM. Everything has to come back out!! Removed MUCH faster than the first time. At 8PM we see what happened, the gasket had shifted when the new water pump was put in place. Just enough to break the seal at the bottom edge. New gasket, re-apply and put it all back together....again. Now it's 10:30PM and we put coolant back in......No Leaks! Heated up the engine so the thermostat opened, then turn on the heat and waited until the air was purged. Did I mention it required a long flexible hose AND a long funnel to get the coolant into the radiator?

Sheesh! Why don't designers and engineers EVER speak with technicians and mechanics? Maybe they assume nothing ever breaks?? Not.

Filling The Radiator.
Finally the system is filled, purged of all air and was ready to go at 11:45PM. And then we noticed the loud squeal from the power steering pump belt when the wheel was turned. Back underneath to tighten the loose belt. I was done at 12:12AM. It took a LONG time to get all the air out of the system. Much longer than I ever suspected it would take. Quite the odyssey. 

To the credit of the honest mechanics and the business owner, they didn't give up or ask to finish the following day. They stuck with it and completed the job. Kudos to them!!
I am awfully glad I didn't tackle this in my driveway. While it's likely I could have done it, it was better to have it done. Less work...not much money (around $250) and everything works. My temps are right where they should be again...even on long hill climbs. MUCH better flow even than a new standard pump would have given me.

It pays to know some competent help. I enjoy doing my own work. But sometimes it's better to have help. Clint Eastwood said it best, "A Man's got to know his limitations."

Be Seeing You...Down the Road,

Rich "The Wanderman"